En esta lección aprenderemos a utilizar la Función CONTAR.SI y CONTAR.SI.CONJUNTO en Excel. Estas funciones pertenecen a la categoría de funciones lógicas.

La función CONTAR.SI permite contar las celdas, dentro del rango, que no están en blanco y que cumplen con el criterio especificado.

Sintaxis de CONTAR.SI

=CONTAR.SI(rango,criterio)

Función CONTAR.SI ejemplo básico

Para comprender mejor el uso de CONTAR.SI veamos la siguiente tabla, en el rango C3:C13 tenemos una variedad de prendas en algunos colores. Lo que vamos a obtener es un total de prendas de un terminado color, este resultado se mostrará en la celda F3

Para resolver este sencillo ejemplo utilizamos la función de la siguiente manera:

=CONTAR.SI(C3:C13,”negro”)

El proceso es sencillo, le indicamos a Excel que cuente las celdas que tengan el valor especificado en el criterio. Los criterios deben estar entre comillas

Función CONTAR.SI ejemplo 2

A pesar de tener una forma básica, esta función puede dar buenos resultados, en este ejemplo pensemos por un momento que nuestra labor es veri­ficar las asistencias del personal de una oficina y contar cuantas asis­tencias y faltas acumularon durante la semana vigente para calcular el pago de los días trabajados, entonces tenemos una tabla como la siguiente:

La función en este caso debería quedar de la siguiente manera.

=CONTAR.SI(C5:I5,”F”)

Función CONTAR.SI

Uso de la función CONTAR.SI.CONJUNTO

Bien, parece que hasta el momento todo está claro ya que la sintaxis de la función contar es básica, por ello solamente permite especi­ficar una sola condición, ¿pero ¿qué sucedería si necesitáramos más condiciones? En caso de necesitar aplicar varias condiciones se puede utilizar la CONTAR.SI.CONJUNTO

La función CONTAR.SI.CONJUNTO en Excel nos permite con­tar los elementos de un rango que cumplen con los criterios defini­dos. Esta función nos permite especificar hasta 127 criterios.

La sintaxis de CONTAR.SI.CONJUNTO es

=CONTAR.SI.CONJUNTO(rango_criterios1; criterios1, [rango_criterios2; criterios2];…)

CONTAR.SI.CONJUNTO ejemplo

Para entender mejor esta variante de la función, analicemos el siguiente ejemplo:

Tenemos una lista de personas y queremos hacer un conteo por sexo y edad en este ejemplo queremos saber cuantas mujeres mayores de 18 años hay en la lista

Nuestra primera condición para contar es que sean mujeres, por lo que nuestro primer rango_criterio será C2:C19 para el cual el criterio deberá ser sexo = F, nuestro segundo rango_criterio será la edad por lo que tenemos D2:D19 y el criterio a utilizar será edad >= 18, nuestra función debería quedar:

=CONTAR.SI.CONJUNTO(C2:C19,»=F»,D2:D19,»>=18″)

Función CONTAR.SI

Si tienes alguna duda, puedes dejar tu comentario

Deja una respuesta

Cerrar menú